How to change the screen resolution GRUB loader screen on Kali LInux

Решавайки си проблема с FULL HD 1920×1080 резолюцията в GDM установих, че при началното зареждане на екрана още GRUB логото на Kali Linux също е с FULL HD резолюция което също не е много “кефещо”. След като през два три реда прочетох ръковдството на GRUB ($: man grub) и малко търсене в google.com реших проблема […]

Конфигуриране на MikroTik като NGFW – интелигентна защитна стена

СЪДЪРЖАНИЕ: Основни правила в защитната стена (base firewall) Блокиране на насилие и порнография (violence, porn) Блокиране на “злонамерени” IP адреси (malicious, botnet) Блокиране на “опасни сайтове” (malicious, hijacked, ransomware) Блокиране на нежелани реклами (advertisements and tracking) Блокиране на социални мрежи (social media) Блокиране на държави (countries) Филтриране на мейл трафика (spammers) увод: Основни правила в […]

Debian, Kali Linux – nftables Firewall

Нека да разгледаме по долу снимка на екрана от моя лаптоп с Кали Линукс. Видно е, че съм получил и от двата протокола IPv4/IPv6 мрежови адреси, така наречения Dual Stack. В iptables трябва да конфигурирам и двата протокола в различна конфигурация с iptables и ip6tables но с nftables това не е нужно. Отварям конфигурационния файл […]

iptables-persistent Debian/Ubuntu/Kali

В Debian базираните дистрибуции има различни варианти за съхранение и въстановяване на правилата в защитната стена (iptables) след рестарт или след някаква промяна в конфигурацията. Един от удобните начини е чрез скрипта iptables-persistent, нека го инсталираме в командия ред с: Инсталатора ще ни зададе въпрос да създаде ли конфигурационен файл за ipv4 протокола в който […]

Kali Linux замръзване на клавиатурата

Купих си нов лаптоп, инсталирах му Kali Linux, гладка инсталация, всичко си работи, но ?!?! След 20-30 минути забелязах едно досадно заспиване на клавиатурата за няколко секунди през съвсем случаен период. Опитах се да не му обръщам внимание защото от време на време направо изчезва, после за 5 минути може да заспи три пъти за […]

MikroTik – oсновна конфигурация на HotSpot

MikroTik Router /interface bridge add fast-forward=no name=bridge1 add fast-forward=no name=bridge2 /ip hotspot user profile set [ find default=yes ] mac-cookie-timeout=1d shared-users=100 add mac-cookie-timeout=1d name=trial rate-limit=5M/5M shared-users=300 transparent-proxy=yes /ip hotspot profile add dns-name=internetportal.bg hotspot-address=192.168.4.1 http-cookie-lifetime=1d login-by=cookie,http-chap,trial name=hsprof1 trial-uptime-limit=1d trial-user-profile=trial /ip pool add name=dhcp_pool0 ranges=192.168.0.2-192.168.3.254 add name=dhcp_pool1 ranges=192.168.4.2-192.168.7.254 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=bridge1 lease-time=1d name=dhcp1 add […]