Как работи програмата ping в Линукс

Ping (пинг) е компютърна програма за мрежова администрация, използвана за проверка на достъпността до активни устройства в интернет или локални мрежи. Името пинг произлиза от сонарната терминология. Ping работи на принципа на ехото, като изпраща съобщение чрез ICMP протокола до отдалечен компютър. Съобщението съдържа „искане“ за отговор от хоста. В този процес се измерва времето […]

IPv6 in MikroTik

/ipv6 address add address=2001:470:20f1:2::1 interface=bridge1 add address=2001:470:20f1:1::2 advertise=no interface=ether1   /ipv6 route add distance=1 dst-address=2000::/3 gateway=2001:470:20f1:1::1   /ip dns set allow-remote-requests=yes servers=2001:470:20::2,2001:4860:4860::8888/ipv6 address add address=2001:470:20f1:2::1 interface=bridge1 add address=2001:470:20f1:1::2 advertise=no interface=ether1 /ipv6 route add distance=1 dst-address=2000::/3 gateway=2001:470:20f1:1::1 /ip dns set allow-remote-requests=yes servers=2001:470:20::2,2001:4860:4860::8888 ping [:resolv ipv6.google.com]ping [:resolv ipv6.google.com] ping 2a00:1450:4017:802::200eping 2a00:1450:4017:802::200e tool traceroute 2a00:1450:4017:802::200etool traceroute 2a00:1450:4017:802::200e

Инструментите на мрежовия администратор в линукс рутера

The network administrator tools in linux router 1. ifconfig 2. iproute 3. arp 4. ping 5. traceroute 6. nmap 7. netstat 8. tcpdump 9. top, htop 10. whois 11. dig 12. iftop 13. bmon 14. nload 15. conntrack 16. lm-sensors 17. badblocks 18. lsmod 19. lspci 20. iptraf 21. dmesg 22. iptables 23. powertop 24. […]