Cisco – Gre Tunnel – Mikrotik

cisco gre mikrotik

Cisco


interface Tunnel1
description gre-tunnel1
ip address 192.168.20.2 255.255.255.252
ip mtu 1476
ip tcp adjust-mss 1360
tunnel source 93.155.169.2
tunnel destination 93.155.169.251

ip route 192.168.122.0 255.255.255.0 192.168.20.1

Mikrotik


/interface gre
add mtu=1476 clamp-tcp-mss=yes name=gre-tunnel1 remote-address=93.155.169.2
/ip address
add address=192.168.20.1/30 interface=gre-tunnel1 network=192.168.20.0
/ip route
add distance=1 dst-address=192.168.10.0/24 gateway=192.168.20.2

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.