Mikrotik – l2tp без ipsec

l2tp-map

Главен офис

/ip address
add address=192.168.122.1/24 interface=bridge1

/interface l2tp-server server
set enabled=yes

/ppp secret
add local-address=192.168.120.1 name=storgoziq password="office-pass" remote-address=192.168.120.3
add local-address=192.168.120.1 name=center password="office-pass" remote-address=192.168.120.4
add local-address=192.168.120.1 name=temp password="office-pass" remote-address=192.168.120.5
add local-address=192.168.120.1 name=gorme password="office-pass" remote-address=192.168.120.6
add local-address=192.168.120.1 name=kailyka password="office-pass" remote-address=192.168.120.7

/ip route
add distance=1 dst-address=192.168.123.0/24 gateway=192.168.120.3
add distance=1 dst-address=192.168.124.0/24 gateway=192.168.120.4
add distance=1 dst-address=192.168.125.0/24 gateway=192.168.120.5
add distance=1 dst-address=192.168.126.0/24 gateway=192.168.120.6
add distance=1 dst-address=192.168.127.0/24 gateway=192.168.120.7

l2tp-main

Един от офисите

/ip address
add address=192.168.123.1/24 interface=bridge1

/interface l2tp-client
add connect-to="ip-main-office" name=l2tp-out1 password="office-pass" user=storgoziq

/ip route
add distance=1 dst-address=192.168.122.0/24 gateway=l2tp-out1

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.