конфигурация на Mikrotik l2tp+ipsec client

конфигурация на Mikrotik l2tp+ipsec client Има много причини, поради които може да желаете да използвате l2tp+ipsec client. Да промените местонахождението си в Интернет локирайки се с адреса на VPN сървъра. Да криптирате трафика който минава през доставчика ви на Интернет или държавата в която живеете. Да получите достъп до определен ресурс в мрежата който е […]

MikroTik L2tp/IPSec site-to-site

Нашата задача в случая е да защитим комуникацията на двете частни отдалечени мрежи 192.168.88.0/24 и 172.16.88.0/24 през Интернет. По тази причина ще използваме l2tp за да рутираме мрежите и ipsec в тунелен режим за да криптираме трафика между тях. ipsec има различни имплементации но точно това решениe се нарича site-to-site. Под site се разбира частната […]

Mikrotik – l2tp без ipsec

Главен офис /ip address add address=192.168.122.1/24 interface=bridge1 /interface l2tp-server server set enabled=yes /ppp secret add local-address=192.168.120.1 name=storgoziq password=”office-pass” remote-address=192.168.120.3 add local-address=192.168.120.1 name=center password=”office-pass” remote-address=192.168.120.4 add local-address=192.168.120.1 name=temp password=”office-pass” remote-address=192.168.120.5 add local-address=192.168.120.1 name=gorme password=”office-pass” remote-address=192.168.120.6 add local-address=192.168.120.1 name=kailyka password=”office-pass” remote-address=192.168.120.7 /ip route add distance=1 dst-address=192.168.123.0/24 gateway=192.168.120.3 add distance=1 dst-address=192.168.124.0/24 gateway=192.168.120.4 add distance=1 dst-address=192.168.125.0/24 gateway=192.168.120.5 add distance=1 […]