Juniper SRX – част 2 Основна конфигурация

Juniper SRX – част 2 Основна конфигурация

Базова конфигурация

Създаване или промяна паролата на суперпотребителя root

set system root-authentication encrypted-password парола

Достъп на root чрез SSH – LAN интерфейс

set system services ssh root-login allow

Достъп на root чрез SSH през защитната стена – WAN интерфейс

set security zones security-zone untrust host-inbound-traffic system-services ssh

Разрешаване на ping от защитната стена – WAN интерфейс

set security zones security-zone untrust host-inbound-traffic system-services ping

Конфигурация на DHCP клиент

set interfaces fe-0/0/0 unit 0 family inet dhcp

Конфигурация на статичен IP адрес

set interfaces fe-0/0/0 unit 0 family inet address 93.155.130.38/30

Конфигурация на VLAN статичен IP адрес

set interfaces fe-0/0/0 vlan-tagging
set interfaces fe-0/0/0 unit 64 vlan-id 64
set interfaces fe-0/0/0 unit 64 family inet address 93.155.130.38/30

Маршрут по подразбиране

set routing-options static route 0.0.0.0/0 next-hop 93.155.130.37

Добавяне сървъри за имена DNS

set system name-server 93.155.130.11
set system name-server 93.155.130.14

Конфигурация на DHCP сървър

set system services dhcp name-server 93.155.130.11
set system services dhcp name-server 93.155.130.14
set system services dhcp router 192.168.1.1
set system services dhcp pool 192.168.1.0/24 address-range low 192.168.1.2
set system services dhcp pool 192.168.1.0/24 address-range high 192.168.1.254

Конфигурация на IPv6 мрежа

set security forwarding-options family inet6 mode flow-based
set interfaces fe-0/0/0 unit 0 family inet6 address 2001:678:904::3:2/112
set routing-options rib inet6.0 static route ::/0 next-hop 2001:678:904::3:1
set system name-server 2001:678:904:2::11
set system name-server 2001:678:904:2::14
set interfaces vlan unit 0 family inet6 address 2001:678:904:7::1/64
set protocols router-advertisement interface vlan.0 prefix 2001:678:904:7::/64

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.